Missing menu items (User session has expired but not prompted to log back in)

Incident Report for sheepCRM

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 08:49 BST

Monitoring

Software updates have been released and we are monitoring the situation. Thank your for your patience.
Posted Jun 26, 2025 - 14:36 BST

Identified

The issue has been identified, and a fix is being tested.
Posted Jun 23, 2025 - 08:54 BST

Update

We are continuing to investigate this issue.
Posted Jun 19, 2025 - 13:53 BST

Investigating

We’re currently investigating an issue where some users are experiencing unexpected session timeouts. A common symptom is that the top navigation menu does not load—this menu is personalised and requires an active login session.

If you encounter this issue, please follow these steps;
1. Go to your user menu (top right) and log out
2. Close all browser pages / tabs open with sheepCRM.
3. Log back in using the following link:
https://sheepcrm.com/accounts/login/?next=https://core.sheepcrm.com

We appreciate your patience while we work to resolve this.
Posted Jun 18, 2025 - 15:00 BST
This incident affected: Apps (sheepCRM).